Packages / openSUSE Leap 16.0 / Unspecified / ghc-timerep-prof

Package: ghc-timerep-prof (2.1.0.0-bp160.1.10)

Haskell timerep profiling library

This package provides the Haskell timerep profiling library.

Other Packages Related to ghc-timerep-prof:

  • dep: ghc-prof(attoparsec-0.14.4-Lci3cRp3gKHJfRr4zfAFz6)

    Package not available

  • dep: ghc-prof(base-4.19.2.0-7e67)

    Package not available

  • dep: ghc-prof(monoid-subclasses-1.2.5.1-4nWDm5d4ScIL2ulYXMshk8)

    Package not available

  • dep: ghc-prof(text-2.1.1-ce88)

    Package not available

  • dep: ghc-prof(time-1.12.2-5102)

    Package not available

  • dep: [ghc-timerep-devel] (= 2.1.0.0-bp160.1.10)

    Haskell timerep library development files

  • enh: (ghc-timerep-devel and ghc-prof)

    Package not available

Download ghc-timerep-prof

ArchitecturePackage sizeInstalled sizeFilesPackage
aarch6434 KiB187 KiBlist of filesDownload
ppc64le37 KiB232 KiBlist of filesDownload
x86_6430 KiB155 KiBlist of filesDownload

Paketdateipfade (6)

Paths come from the repository package-file index for the observed builds. They describe archive/package associations, not every file that will exist on a running system after maintainer scripts, alternatives, generated state, diversions, or installation choices.

  • /usr/lib64/ghc-9.8.3/lib/timerep-2.1.0.0/Data/Time/RFC2822.p_hi
  • /usr/lib64/ghc-9.8.3/lib/timerep-2.1.0.0/Data/Time/RFC3339.p_hi
  • /usr/lib64/ghc-9.8.3/lib/timerep-2.1.0.0/Data/Time/RFC822.p_hi
  • /usr/lib64/ghc-9.8.3/lib/timerep-2.1.0.0/Data/Time/Util.p_hi
  • /usr/lib64/ghc-9.8.3/lib/timerep-2.1.0.0/libHStimerep-2.1.0.0-8wqrvgz15Mi3xDoofXT9Fi_p.a
  • /usr/lib64/ghc-9.8.3/lib/timerep-2.1.0.0/libHStimerep-2.1.0.0-LqbKIJmoGajEDgAFLYT056_p.a

Field source: openSUSE Leap 16.0 OSS

Versionen, Suiten und Repositories

Jede Zeile ist Paketindex-Metadaten für eine Version, Architektur, Suite und ein Repository. Namen, URLs und Größen stammen aus der Quelle; ein Link ist ein veränderbarer Abrufort, kein Weitergabanspruch von OpenFactory.

VersionReleaseArchitectureRepositoryPackage sizeInstalled sizePublisher repository artifact
2.1.0.0-bp160.1.10leap-16.0 / ossaarch64openSUSE Leap 16.0 · OSS · multi-architecture34 KiB187 KiBaarch64/ghc-timerep-prof-2.1.0.0-bp160.1.10.aarch64.rpm
2.1.0.0-bp160.1.10leap-16.0 / ossppc64leopenSUSE Leap 16.0 · OSS · multi-architecture37 KiB232 KiBppc64le/ghc-timerep-prof-2.1.0.0-bp160.1.10.ppc64le.rpm
2.1.0.0-bp160.1.10leap-16.0 / ossx86_64openSUSE Leap 16.0 · OSS · multi-architecture30 KiB155 KiBx86_64/ghc-timerep-prof-2.1.0.0-bp160.1.10.x86_64.rpm

Field source: openSUSE Leap 16.0 OSS

Bekannte Sicherheitslücken

Sicherheitsdaten sind vorübergehend nicht verfügbar.

[CVE-Katalog]

Prüfsummen

Repository signatures authenticate metadata. Artifact hashing is recorded separately. Neither establishes package safety.

2.1.0.0-bp160.1.10 / aarch64Beobachtet Sep 1, 2026sha512 4f7c74cd8ab5…17423c94Prüfsumme der Quelle

Metadata observed; artifact bytes were not independently fetched or hashed by this catalog import. The digest below is source-reported.

Prüfsumme der Quelle (sha512): 4f7c74cd8ab561c0b470f9b4bd791b328860c0ca9df927ff218bf3f2e0ec6837a9f5ed93c044fc61f82ddbd5e04332a9bb0ed77a38f72e4616665f5f17423c94

Field source: openSUSE Leap 16.0 OSS

2.1.0.0-bp160.1.10 / ppc64leBeobachtet Sep 1, 2026sha512 632c2c687c50…cd932bc0Prüfsumme der Quelle

Metadata observed; artifact bytes were not independently fetched or hashed by this catalog import. The digest below is source-reported.

Prüfsumme der Quelle (sha512): 632c2c687c50e88c2af1e85adc1dbb612c5932f4e7c641500968975c3775e52d5ee400775433e74bf7d38ab8117b5a7cb5fc8bd3a763b223300372d4cd932bc0

Field source: openSUSE Leap 16.0 OSS

2.1.0.0-bp160.1.10 / x86_64Beobachtet Sep 1, 2026sha512 5b0a35eea65d…537faeeaPrüfsumme der Quelle

Metadata observed; artifact bytes were not independently fetched or hashed by this catalog import. The digest below is source-reported.

Prüfsumme der Quelle (sha512): 5b0a35eea65d304b0d81a27b4e4b142750e548abe08bc915733464708c9fd1643677aed0460adaf51d2b1362b8cf2164785bc6e018dfef973aea3b1f537faeea

Field source: openSUSE Leap 16.0 OSS

Quellen

  • Authoritative source; repository metadata signature verified

    Signaturnachweis

    leap-16-0-oss-multiarch:271b36d440253edf9871ac0c100319fc7443d8f2d54b6b449a72e9414c51577c

    Repository-signature verification record
    Signed-object SHA-256
    271b36d440253edf9871ac0c100319fc7443d8f2d54b6b449a72e9414c51577c
    Signer fingerprint
    AD485664E901B867051AB15F35A2F86E29B700A4
    Keyring revision
    opensuse-project-signing-key.asc
    SHA-256 b5745739ebfb95b25b8e810f9bcb847fe750ccda598bd85f02f0e974599a6d7e
    Tool and policy
    gpgv (GnuPG) 2.4.9
    openfactory-software-catalog-signature-v1
    Verification time
    Sep 1, 2026
    Repository metadata hash linkage
    Result
    Recorded as verified; digest details unavailable