
Catálogo de CVE
CVE-2026-49502
Dell PowerFlex Manager, version(s) prior to 5.1.0.1…
Dell PowerFlex Manager, version(s) prior to 5.1.0.1, contain(s) an Improper Authentication vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Information disclosure, Information tampering, and Unauthorized access.
- Gravedad
- High · CVSS 7.4
CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N - Published
- Source
- [NVD] · [CVE record]
- EPSS
- 0.21% · Oct 27, 2026
Reported versions and fixes
Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.
Version impact has not been established. The original provider fields are retained below.
Provider details and historical evidence
Original provider fields
{
"package_releases": [],
"fixed_versions": [],
"distribution_packages": [
{
"name": "powerflex_manager",
"ecosystem": "cpe",
"fixed_version": "4.5.5.2",
"provider_source": "nvd"
},
{
"name": "powerflex_manager",
"ecosystem": "cpe",
"fixed_version": "5.1.0.1",
"provider_source": "nvd"
},
{
"name": "powerflex_manager",
"ranges": [
{
"fixed": "5.1.0.1",
"introduced": "4.6.0",
"last_affected": "",
"start_excluding": ""
}
],
"ecosystem": "cpe",
"provider_url": "https://nvd.nist.gov/vuln/detail/CVE-2026-49502",
"fixed_version": "5.1.0.1",
"provider_source": "nvd",
"provider_record_id": "NVD-CVE-2026-49502",
"provider_updated_at": "2026-10-26T12:10:00.130"
}
]
}OpenFactory catalog packages
La asociación de paquetes está en curso.
Observado: