Package py3-resizeimage
v3.23 (Alpine Linux 3.23): Un petit package Python pour redimensionner facilement des images
1.1.20-r1: aarch64 x86_64

alpine package index
Packages published for Alpine Linux 3.23 and its configured repositories.
Open a package to inspect every retained build, dependency relationship, checksum, file list, and source observation.
v3.23 (Alpine Linux 3.23): Un petit package Python pour redimensionner facilement des images
1.1.20-r1: aarch64 x86_64
Source: py3-resizeimage
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-resizeimage
1.1.20-r1: aarch64 x86_64
Source: py3-resizeimage
v3.23 (Alpine Linux 3.23): Résoudre des dépendances abstraites en dépendances concrètes
1.2.0-r0: aarch64 x86_64
Source: py3-resolvelib
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-resolvelib
1.2.0-r0: aarch64 x86_64
Source: py3-resolvelib
v3.23 (Alpine Linux 3.23): Bibliothèque utilitaire pour simuler (mock) la bibliothèque Python requests
0.25.0-r1: aarch64 x86_64
Source: py3-responses
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-responses
0.25.0-r1: aarch64 x86_64
Source: py3-responses
v3.23 (Alpine Linux 3.23): Wrapper Python non officiel pour responsive voice
0.5.3-r5: aarch64 x86_64
Source: py3-responsivevoice
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-responsivevoice
0.5.3-r5: aarch64 x86_64
Source: py3-responsivevoice
v3.23 (Alpine Linux 3.23): Utilitaire simple pour mocker la bibliothèque Python HTTPX
0.22.0-r0: aarch64 x86_64
Source: py3-respx
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-respx
0.22.0-r0: aarch64 x86_64
Source: py3-respx
v3.23 (Alpine Linux 3.23): Décorateur de nouvelle tentative facile à utiliser
0.9.2-r0: aarch64 x86_64
Source: py3-retry
v3.23 (Alpine Linux 3.23): Bibliothèque de nouvelle tentative à usage général pour Python3
1.4.2-r0: aarch64 x86_64
Source: py3-retrying
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-retrying
1.4.2-r0: aarch64 x86_64
Source: py3-retrying
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-retry
0.9.2-r0: aarch64 x86_64
Source: py3-retry
v3.23 (Alpine Linux 3.23): Une bibliothèque polyvalente de métriques de recommandation pour une évaluation équitable
0.1.3-r5: aarch64 x86_64
Source: py3-rexmex
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rexmex
0.1.3-r5: aarch64 x86_64
Source: py3-rexmex
v3.23 (Alpine Linux 3.23): Un validateur RFC3339 en Python pur
0.1.4-r0: aarch64 x86_64
Source: py3-rfc3339-validator
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfc3339-validator
0.1.4-r0: aarch64 x86_64
Source: py3-rfc3339-validator
v3.23 (Alpine Linux 3.23): implémentation de RFC 3986 incluant la validation et l'analyse d'authority
2.0.0-r3: aarch64 x86_64
Source: py3-rfc3986
v3.23 (Alpine Linux 3.23): Analyse et validation des URI (RFC 3896) et des IRI (RFC 3987)
1.3.8-r6: aarch64 x86_64
Source: py3-rfc3987
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfc3987
1.3.8-r6: aarch64 x86_64
Source: py3-rfc3987
v3.23 (Alpine Linux 3.23): Algorithme Happy Eyeballs décrit dans RFC 6555
0.1.0-r1: aarch64 x86_64
Source: py3-rfc6555
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfc6555
0.1.0-r1: aarch64 x86_64
Source: py3-rfc6555
v3.23 (Alpine Linux 3.23): Rackslab Foundation Library : méta-paquet
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Rackslab Foundation Library : paquet d'authentification
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfl-authentication
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Rackslab Foundation Library : paquet de construction
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfl-build
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Rackslab Foundation Library : paquet principal
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfl-core
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Rackslab Foundation Library : paquet de journalisation
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfl-log
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Rackslab Foundation Library : paquet de permissions
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfl-permissions
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Rackslab Foundation Library : paquet settings
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfl-settings
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Rackslab Foundation Library : paquet web
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rfl-web
1.6.0-r0: aarch64 x86_64
Source: py3-rfl
v3.23 (Alpine Linux 3.23): Bibliothèque Python pour le formatage de texte enrichi et le formatage de terminal
14.2.0-r0: aarch64 x86_64
Source: py3-rich
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rich
14.2.0-r0: aarch64 x86_64
Source: py3-rich
v3.23 (Alpine Linux 3.23): Minificateur JavaScript rapide pour Python
1.2.2-r1: aarch64 x86_64
Source: py3-rjsmin
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rjsmin
1.2.2-r1: aarch64 x86_64
Source: py3-rjsmin
v3.23 (Alpine Linux 3.23): Format numérique pour des libellés compacts et robustes
1.0-r0: aarch64 x86_64
Source: py3-rkm-codes
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rkm-codes
1.0-r0: aarch64 x86_64
Source: py3-rkm-codes
v3.23 (Alpine Linux 3.23): Convertisseur d’entiers en chiffres romains
5.0-r0: aarch64 x86_64
Source: py3-roman
v3.23 (Alpine Linux 3.23): Convertisseur d'entiers en chiffres romains
3.1.0-r0: aarch64 x86_64
Source: py3-roman-numerals
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-roman-numerals
3.1.0-r0: aarch64 x86_64
Source: py3-roman-numerals
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-roman
5.0-r0: aarch64 x86_64
Source: py3-roman
v3.23 (Alpine Linux 3.23): Bibliothèque de refactorisation Python
1.14.0-r0: aarch64 x86_64
Source: py3-rope
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rope
1.14.0-r0: aarch64 x86_64
Source: py3-rope
v3.23 (Alpine Linux 3.23): Outils de reconnaissance et de génération de routage
2.5.1-r4: aarch64 x86_64
Source: py3-routes
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-routes
2.5.1-r4: aarch64 x86_64
Source: py3-routes
v3.23 (Alpine Linux 3.23): Liaisons Python pour la crate Rust Persistent Data Structures (rpds)
0.30.0-r0: aarch64 x86_64
Source: py3-rpds-py
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rpds-py
0.30.0-r0: aarch64 x86_64
Source: py3-rpds-py
v3.23 (Alpine Linux 3.23): Ce paquet fournit une classe pour contrôler le GPIO sur un Raspberry Pi.
0.7.1-r4: aarch64
Source: py3-rpigpio
v3.23 (Alpine Linux 3.23): Générateur d'analyseurs syntaxiques Python, qui fonctionne également avec RPython
0.7.8-r5: aarch64 x86_64
Source: py3-rply
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rply
0.7.8-r5: aarch64 x86_64
Source: py3-rply
v3.23 (Alpine Linux 3.23): Liaisons Python3 pour RPM
4.19.1.1-r3: aarch64 x86_64
Source: rpm
v3.23 (Alpine Linux 3.23): Une interface Python très simple, mais robuste, vers le R Programming Language
3.6.4-r0: aarch64 x86_64
Source: py3-rpy2
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rpy2
3.6.4-r0: aarch64 x86_64
Source: py3-rpy2
v3.23 (Alpine Linux 3.23): Remote Python Call (RPyC) est une bibliothèque de calcul distribué transparente et symétrique
5.3.1-r3: aarch64 x86_64
Source: py3-rpyc
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rpyc
5.3.1-r3: aarch64 x86_64
Source: py3-rpyc
v3.23 (Alpine Linux 3.23): Implémentation RSA Pure-Python3
4.9.1-r0: aarch64 x86_64
Source: py3-rsa
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rsa
4.9.1-r0: aarch64 x86_64
Source: py3-rsa
v3.23 (Alpine Linux 3.23): Générateur de chaînes aléatoires
3.2.2-r3: aarch64 x86_64
Source: py3-rstr
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rstr
3.2.2-r3: aarch64 x86_64
Source: py3-rstr
v3.23 (Alpine Linux 3.23): Bibliothèque Python qui fournit une API objet vers la cible SCSI générique RisingTide Systems
2.1_p75-r3: aarch64 x86_64
Source: py3-rtslib
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rtslib
2.1_p75-r3: aarch64 x86_64
Source: py3-rtslib
v3.23 (Alpine Linux 3.23): améliorations par rapport au module pathlib standard et au paquet pathlib2
0.12.0-r2: aarch64 x86_64
Source: py3-ruamel.std.pathlib
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-ruamel.std.pathlib
0.12.0-r2: aarch64 x86_64
Source: py3-ruamel.std.pathlib
v3.23 (Alpine Linux 3.23): Analyseur/émetteur YAML pour Python
0.18.16-r0: aarch64 x86_64
Source: py3-ruamel.yaml
v3.23 (Alpine Linux 3.23): Version C du lecteur, de l'analyseur et de l'émetteur pour ruamel.yaml
0.2.8-r2: aarch64 x86_64
Source: py3-ruamel.yaml.clib
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-ruamel.yaml
0.18.16-r0: aarch64 x86_64
Source: py3-ruamel.yaml
v3.23 (Alpine Linux 3.23): Linter Python extrêmement rapide
0.14.6-r0: aarch64 x86_64
Source: ruff
v3.23 (Alpine Linux 3.23): Bibliothèque Python pour pipelines de calcul
2.8.4-r5: aarch64 x86_64
Source: py3-ruffus
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-ruffus
2.8.4-r5: aarch64 x86_64
Source: py3-ruffus
v3.23 (Alpine Linux 3.23): Reactive Extensions (Rx) pour Python
4.0.4-r6: aarch64 x86_64
Source: py3-rx
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-rx
4.0.4-r6: aarch64 x86_64
Source: py3-rx
v3.23 (Alpine Linux 3.23): Géométrie computationnelle et indexation spatiale sur la sphère (Python)
0.11.1-r4: aarch64 x86_64
Source: s2geometry
v3.23 (Alpine Linux 3.23): Gestionnaire de transferts Amazon S3 pour Python
0.13.0-r0: aarch64 x86_64
Source: py3-s3transfer
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-s3transfer
0.13.0-r0: aarch64 x86_64
Source: py3-s3transfer
v3.23 (Alpine Linux 3.23): System for Automated Geoscientific Analyses (liaisons Python3)
9.10.2-r0: aarch64 x86_64
Source: saga-gis
v3.23 (Alpine Linux 3.23): Bibliothèques Python Samba
4.22.10-r0: aarch64 x86_64
Source: samba
v3.23 (Alpine Linux 3.23): Implémentation pure en python de SAML2
7.5.4-r0: aarch64 x86_64
Source: py3-saml2
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-saml2
7.5.4-r0: aarch64 x86_64
Source: py3-saml2
v3.23 (Alpine Linux 3.23): gestionnaire de leases utilisant un stockage partagé
4.2.0-r0: aarch64 x86_64
Source: sanlock
v3.23 (Alpine Linux 3.23): Subprocess récompense prétendument une bonne encapsulation
0.1.7-r1: aarch64 x86_64
Source: py3-sarge
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-sarge
0.1.7-r1: aarch64 x86_64
Source: py3-sarge
v3.23 (Alpine Linux 3.23): Planification de tâches pour les humains
1.2.2-r0: aarch64 x86_64
Source: py3-schedule
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-schedule
1.2.2-r0: aarch64 x86_64
Source: py3-schedule
v3.23 (Alpine Linux 3.23): Générateur de système de build amélioré pour les extensions CPython C/C++/Fortran/Cython.
0.18.1-r0: aarch64 x86_64
Source: py3-scikit-build
v3.23 (Alpine Linux 3.23): Backend de construction pour Python qui utilise CMake pour construire des modules d'extension
0.11.6-r0: aarch64 x86_64
Source: py3-scikit-build-core
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-scikit-build-core
0.11.6-r0: aarch64 x86_64
Source: py3-scikit-build-core
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-scikit-build
0.18.1-r0: aarch64 x86_64
Source: py3-scikit-build
v3.23 (Alpine Linux 3.23): Jeux de données compatibles avec Scikit-learn
0.2.5-r0: aarch64 x86_64
Source: py3-scikit-datasets
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-scikit-datasets
0.2.5-r0: aarch64 x86_64
Source: py3-scikit-datasets
v3.23 (Alpine Linux 3.23): un module Python pour l'apprentissage automatique basé sur SciPy
1.5.2-r0: aarch64 x86_64
Source: py3-scikit-learn
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-scikit-learn
1.5.2-r0: aarch64 x86_64
Source: py3-scikit-learn
v3.23 (Alpine Linux 3.23): Intelligence en essaim en Python
0.6.6-r4: aarch64 x86_64
Source: py3-scikit-opt
v3.23 (Alpine Linux 3.23): Bytecode Python précompilé pour py3-scikit-opt
0.6.6-r4: aarch64 x86_64
Source: py3-scikit-opt
This operating-system view preserves native package policy. Versions, architecture labels, suites, dependency operators, patches, and maintainer fields mean what the publishing repository says they mean. A similarly named package in another system is not treated as identical.
Where two package records cite the same authoritative upstream homepage, the catalog can link them to one software project. That mapping never replaces the native package page and name matching by itself is not enough to merge projects.