CVE catalog

CVE-2004-1204

fluxbox: CVE-2004-1204

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
0.33% · Oct 25, 2026

FluxBox 0.9.10 and earlier versions allows local users to cause a denial of service (application crash) by calling Xman with a long -title value, possibly triggering a buffer overflow.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianfluxboxsid1.3.7-1fixed
Debianfluxboxforky1.3.7-1fixed
Debianfluxboxtrixie1.3.7-1fixed
Debianfluxboxbookworm1.3.5-2.1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianfluxboxsourcesid0.9.11-1not yet assignedNot reportedNot reported
Debianfluxboxsourceforky0.9.11-1not yet assignedNot reportedNot reported
Debianfluxboxsourcetrixie0.9.11-1not yet assignedNot reportedNot reported
Debianfluxboxsourcebookworm0.9.11-1not yet assignedNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [fluxbox]Fixed
    Details (2)
    • 1.3.5-2.1 · amd64 · bookworm

      Fixed · Fixed: 0.9.11-1

      dsa · fluxbox · debian · bookworm; dsa · fluxbox · debian · 12

    • 1.3.5-2.1 · arm64 · bookworm

      Fixed · Fixed: 0.9.11-1

      dsa · fluxbox · debian · bookworm; dsa · fluxbox · debian · 12

[Debian 13 (Trixie)]

  • [fluxbox]Fixed

    Source package: [fluxbox]

    Details (2)
    • 1.3.7-1+b1 · amd64 · trixie

      Fixed · Fixed: 0.9.11-1

      dsa · fluxbox · debian · 13

    • 1.3.7-1+b2 · arm64 · trixie

      Fixed · Fixed: 0.9.11-1

      dsa · fluxbox · debian · 13

Observed:

References