CVE catalog

CVE-2005-0825

ltris: CVE-2005-0825

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
2.40% · Oct 27, 2026

Buffer overflow in LTris before 1.0.10 allows local users to execute arbitrary code via a crafted highscores file.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianltrissid2.0.4-4fixed
Debianltrisforky2.0.4-4fixed
Debianltristrixie2.0.3-1fixed
Debianltrisbookworm1.0.19-3fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianltrissourcesid1.0.6-1.1not yet assignedNot reported[291620]
Debianltrissourceforky1.0.6-1.1not yet assignedNot reported[291620]
Debianltrissourcetrixie1.0.6-1.1not yet assignedNot reported[291620]
Debianltrissourcebookworm1.0.6-1.1not yet assignedNot reported[291620]

[Debian bug #291620]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [ltris]Fixed

    Source package: [ltris]

    Details (2)
    • 1.0.19-3+b1 · amd64 · bookworm

      Fixed · Fixed: 1.0.6-1.1

      dsa · ltris · debian · bookworm; dsa · ltris · debian · 12

    • 1.0.19-3+b1 · arm64 · bookworm

      Fixed · Fixed: 1.0.6-1.1

      dsa · ltris · debian · bookworm; dsa · ltris · debian · 12

[Debian 13 (Trixie)]

  • [ltris]Fixed
    Details (2)
    • 2.0.3-1 · amd64 · trixie

      Fixed · Fixed: 1.0.6-1.1

      dsa · ltris · debian · 13

    • 2.0.3-1 · arm64 · trixie

      Fixed · Fixed: 1.0.6-1.1

      dsa · ltris · debian · 13

Observed:

References