CVE catalog

CVE-2006-2417

phpmyadmin: CVE-2006-2417

[CVE catalog]

Severity
High
Published
Source
[NVD] · [CVE record]
EPSS
2.08% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.0.x before 2.8.0.4 allows remote attackers to inject arbitrary web script or HTML via the theme parameter in unknown scripts. NOTE: the lang parameter is already covered by CVE-2006-2031.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphpmyadminsid4:5.2.4~dev~git20260809.e0909b211b+dfsg-1fixed
Debianphpmyadminforky4:5.2.4~dev~git20260809.e0909b211b+dfsg-1fixed
Debianphpmyadmintrixie4:5.2.2-really+dfsg-1+deb13u1fixed
Debianphpmyadminbookworm4:5.2.1+dfsg-1+deb12u1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphpmyadminsourcesid4:2.8.1-1mediumNot reported[368082]
Debianphpmyadminsourceforky4:2.8.1-1mediumNot reported[368082]
Debianphpmyadminsourcetrixie4:2.8.1-1mediumNot reported[368082]
Debianphpmyadminsourcebookworm4:2.8.1-1mediumNot reported[368082]

[Debian bug #368082]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [phpmyadmin]Fixed
    Details (2)
    • 4:5.2.1+dfsg-1+deb12u1 · all · bookworm

      Fixed · Fixed: 4:2.8.1-1

      dsa · phpmyadmin · debian · bookworm; dsa · phpmyadmin · debian · 12

    • 4:5.2.1+dfsg-1+deb12u1 · all · bookworm

      Fixed · Fixed: 4:2.8.1-1

      dsa · phpmyadmin · debian · bookworm; dsa · phpmyadmin · debian · 12

[Debian 13 (Trixie)]

  • [phpmyadmin]Fixed
    Details (2)
    • 4:5.2.2-really+dfsg-1+deb13u1 · all · trixie

      Fixed · Fixed: 4:2.8.1-1

      dsa · phpmyadmin · debian · 13

    • 4:5.2.2-really+dfsg-1+deb13u1 · all · trixie

      Fixed · Fixed: 4:2.8.1-1

      dsa · phpmyadmin · debian · 13

Observed:

References