CVE catalog

CVE-2007-1437

sql-ledger: CVE-2007-1437

[CVE catalog]

Severity
Low
Published
Source
[NVD] · [CVE record]
EPSS
3.44% · Oct 25, 2026

Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debiansql-ledgersid3.2.6-1fixed
Debiansql-ledgerforky3.2.6-1fixed
Debiansql-ledgertrixie3.2.6-1fixed
Debiansql-ledgerbookworm3.2.6-1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debiansql-ledgersourcesid2.8.14-1unimportantNot reported[409703]
Debiansql-ledgersourceforky2.8.14-1unimportantNot reported[409703]
Debiansql-ledgersourcetrixie2.8.14-1unimportantNot reported[409703]
Debiansql-ledgersourcebookworm2.8.14-1unimportantNot reported[409703]

[Debian bug #409703]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [sql-ledger]Fixed
    Details (2)
    • 3.2.6-1 · all · bookworm

      Fixed · Fixed: 2.8.14-1

      dsa · sql-ledger · debian · bookworm; dsa · sql-ledger · debian · 12

    • 3.2.6-1 · all · bookworm

      Fixed · Fixed: 2.8.14-1

      dsa · sql-ledger · debian · bookworm; dsa · sql-ledger · debian · 12

[Debian 13 (Trixie)]

  • [sql-ledger]Fixed
    Details (2)
    • 3.2.6-1 · all · trixie

      Fixed · Fixed: 2.8.14-1

      dsa · sql-ledger · debian · 13

    • 3.2.6-1 · all · trixie

      Fixed · Fixed: 2.8.14-1

      dsa · sql-ledger · debian · 13

Observed:

References