CVE catalog

CVE-2008-0808

ikiwiki: CVE-2008-0808

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
1.24% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianikiwikisid3.20260201-3fixed
Debianikiwikiforky3.20260201-3fixed
Debianikiwikitrixie3.20250501-1fixed
Debianikiwikibookworm3.20200202.3-1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianikiwikisourcesid2.31.1lowNot reported[465110]
Debianikiwikisourceforky2.31.1lowNot reported[465110]
Debianikiwikisourcetrixie2.31.1lowNot reported[465110]
Debianikiwikisourcebookworm2.31.1lowNot reported[465110]

[Debian bug #465110]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [ikiwiki]Fixed
    Details (2)
    • 3.20200202.3-1 · all · bookworm

      Fixed · Fixed: 2.31.1

      dsa · ikiwiki · debian · bookworm; dsa · ikiwiki · debian · 12

    • 3.20200202.3-1 · all · bookworm

      Fixed · Fixed: 2.31.1

      dsa · ikiwiki · debian · bookworm; dsa · ikiwiki · debian · 12

[Debian 13 (Trixie)]

  • [ikiwiki]Fixed
    Details (2)
    • 3.20250501-1 · all · trixie

      Fixed · Fixed: 2.31.1

      dsa · ikiwiki · debian · 13

    • 3.20250501-1 · all · trixie

      Fixed · Fixed: 2.31.1

      dsa · ikiwiki · debian · 13

Observed:

References