CVE catalog

CVE-2008-3328

DEBIAN-CVE-2008-3328

[CVE catalog]

Severity
Unknown
Published
Updated
Source
[NVD] · [CVE record]
EPSS
1.33% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in the wiki engine in Trac before 0.10.5 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debiantrac130.11-1fixed
Debiantrac140.11-1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debiantracdeb130.11-1Not reportedDEBIAN-CVE-2008-3328Not reported
Debiantracdeb140.11-1Not reportedDEBIAN-CVE-2008-3328Not reported

OpenFactory catalog packages

[Debian 13 (Trixie)]

  • [trac]Fixed
    Details (2)
    • 1.6-3 · all · trixie

      Fixed · Fixed: 0.11-1

      pypi · trac · debian · 13

    • 1.6-3 · all · trixie

      Fixed · Fixed: 0.11-1

      pypi · trac · debian · 13

Observed:

References