CVE catalog

CVE-2009-0932

horde3 - several vulnerabilities

[CVE catalog]

Directory traversal vulnerability in framework/Image/Image.php in Horde before 3.2.4 and 3.3.3 and Horde Groupware before 1.1.5 allows remote attackers to include and execute arbitrary local files via directory traversal sequences in the Horde_Image driver name. Red Hat Product Security has determined that this vulnerability does not affect any currently supported Red Hat product. This assessment may evolve based on further analysis and discovery. For more information about this vulnerability and the products it affects, please see the linked references.

Severity
Unknown
Published
Updated
Source
[NVD] · [CVE record]
EPSS
47.87% · Oct 27, 2026

Reported versions and fixes

Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.

Distribution / releasePackageVersionStatusSource
Debian4.0horde33.1.3-4UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch1UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch2UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch3UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch4UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch5UnknownSource applicability is not established[DSA-1765-1]
Provider details and historical evidence
Distribution / releasePackageVersionStatusSource
Debian4.0horde33.1.3-4UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch1UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch2UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch3UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch4UnknownSource applicability is not established[DSA-1765-1]
Debian4.0horde33.1.3-4etch5UnknownSource applicability is not established[DSA-1765-1]
Original provider fields
{
  "package_releases": [],
  "fixed_versions": [],
  "distribution_packages": [
    {
      "name": "horde3",
      "distro": "debian",
      "ranges": [
        {
          "type": "ECOSYSTEM",
          "events": [
            {
              "introduced": "0"
            },
            {
              "fixed": "3.1.3-4etch5"
            }
          ]
        }
      ],
      "release": "4.0",
      "versions": [
        "3.1.3-4",
        "3.1.3-4etch1",
        "3.1.3-4etch2",
        "3.1.3-4etch3",
        "3.1.3-4etch4"
      ],
      "ecosystem": "deb",
      "provider_url": "https://osv.dev/vulnerability/DSA-1765-1",
      "fixed_version": "3.1.3-4etch5",
      "provider_source": "pypi",
      "provider_record_id": "DSA-1765-1",
      "provider_updated_at": "2026-03-09T01:19:04.292331Z",
      "applicability_unknown": true
    }
  ]
}

OpenFactory catalog packages

Matching against OpenFactory catalog package versions is in progress.

Observed:

References