CVE catalog

CVE-2009-2343

zoph: CVE-2009-2343

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
1.09% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in people.php in Zoph before 0.7.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianzophsid1.4-3fixed
Debianzophforky1.4-3fixed
Debianzophtrixie1.4-3fixed
Debianzophbookworm1.0.1-3fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianzophsourcesid0.7.5-1lowNot reported[535188]
Debianzophsourceforky0.7.5-1lowNot reported[535188]
Debianzophsourcetrixie0.7.5-1lowNot reported[535188]
Debianzophsourcebookworm0.7.5-1lowNot reported[535188]

[Debian bug #535188]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [zoph]Fixed
    Details (2)
    • 1.0.1-3 · all · bookworm

      Fixed · Fixed: 0.7.5-1

      dsa · zoph · debian · bookworm; dsa · zoph · debian · 12

    • 1.0.1-3 · all · bookworm

      Fixed · Fixed: 0.7.5-1

      dsa · zoph · debian · bookworm; dsa · zoph · debian · 12

[Debian 13 (Trixie)]

  • [zoph]Fixed
    Details (2)
    • 1.4-3 · all · trixie

      Fixed · Fixed: 0.7.5-1

      dsa · zoph · debian · 13

    • 1.4-3 · all · trixie

      Fixed · Fixed: 0.7.5-1

      dsa · zoph · debian · 13

Observed:

References