CVE catalog

CVE-2011-3598

DEBIAN-CVE-2011-3598

[CVE catalog]

Severity
Unknown
Published
Updated
Source
[NVD] · [CVE record]
EPSS
2.53% · Oct 25, 2026

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or the (2) return_url or (3) return_desc parameter to display.php.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphppgadmin135.0.3-1fixed
Debianphppgadmin145.0.3-1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphppgadmindeb135.0.3-1Not reportedDEBIAN-CVE-2011-3598Not reported
Debianphppgadmindeb145.0.3-1Not reportedDEBIAN-CVE-2011-3598Not reported

OpenFactory catalog packages

[Debian 13 (Trixie)]

  • [phppgadmin]Fixed
    Details (2)
    • 7.14.7+dfsg-1 · all · trixie

      Fixed · Fixed: 5.0.3-1

      pypi · phppgadmin · debian · 13

    • 7.14.7+dfsg-1 · all · trixie

      Fixed · Fixed: 5.0.3-1

      pypi · phppgadmin · debian · 13

Observed:

References