CVE catalog

CVE-2011-4024

ocsinventory-server: CVE-2011-4024

[CVE catalog]

Severity
Low
Published
Source
[NVD] · [CVE record]
EPSS
5.14% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in ocsinventory in OCS Inventory NG 2.0.1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianocsinventory-serversid2.8.1+dfsg1+~2.11.1-3fixed
Debianocsinventory-serverbookworm2.8.1+dfsg1+~2.11.1-1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianocsinventory-serversourcesid2.0.2-1unimportantNot reportedNot reported
Debianocsinventory-serversourcebookworm2.0.2-1unimportantNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Source package: [ocsinventory-server]

    Details (2)
    • 2.8.1+dfsg1+~2.11.1-1 · all · bookworm

      Fixed · Fixed: 2.0.2-1

      dsa · ocsinventory-server · debian · bookworm; dsa · ocsinventory-server · debian · 12

    • 2.8.1+dfsg1+~2.11.1-1 · all · bookworm

      Fixed · Fixed: 2.0.2-1

      dsa · ocsinventory-server · debian · bookworm; dsa · ocsinventory-server · debian · 12

  • Details (2)
    • 2.8.1+dfsg1+~2.11.1-1 · all · bookworm

      Fixed · Fixed: 2.0.2-1

      dsa · ocsinventory-server · debian · bookworm; dsa · ocsinventory-server · debian · 12

    • 2.8.1+dfsg1+~2.11.1-1 · all · bookworm

      Fixed · Fixed: 2.0.2-1

      dsa · ocsinventory-server · debian · bookworm; dsa · ocsinventory-server · debian · 12

Observed:

References