CVE catalog

CVE-2012-1600

DEBIAN-CVE-2012-1600

[CVE catalog]

Severity
Unknown
Published
Updated
Source
[NVD] · [CVE record]
EPSS
2.66% · Oct 25, 2026

Multiple cross-site scripting (XSS) vulnerabilities in functions.php in phpPgAdmin before 5.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) name or (2) type of a function.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphppgadmin135.0.4-1fixed
Debianphppgadmin145.0.4-1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphppgadmindeb135.0.4-1Not reportedDEBIAN-CVE-2012-1600Not reported
Debianphppgadmindeb145.0.4-1Not reportedDEBIAN-CVE-2012-1600Not reported

OpenFactory catalog packages

[Debian 13 (Trixie)]

  • [phppgadmin]Fixed
    Details (2)
    • 7.14.7+dfsg-1 · all · trixie

      Fixed · Fixed: 5.0.4-1

      pypi · phppgadmin · debian · 13

    • 7.14.7+dfsg-1 · all · trixie

      Fixed · Fixed: 5.0.4-1

      pypi · phppgadmin · debian · 13

Observed:

References