CVE catalog

CVE-2012-4570

php-letodms-core: CVE-2012-4570

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
1.86% · Oct 25, 2026

SQL injection vulnerability in LetoDMS_Core/Core/inc.ClassDMS.php in LetoDMS (formerly MyDMS) before 3.3.8 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-letodms-corebookworm3.4.2-1.1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-letodms-coresourcebookworm3.3.8-1not yet assignedNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 3.4.2-1.1 · all · bookworm

      Fixed · Fixed: 3.3.8-1

      dsa · php-letodms-core · debian · bookworm; dsa · php-letodms-core · debian · 12

    • 3.4.2-1.1 · all · bookworm

      Fixed · Fixed: 3.3.8-1

      dsa · php-letodms-core · debian · bookworm; dsa · php-letodms-core · debian · 12

Observed:

References