CVE catalog

CVE-2012-6620

php-horde-kronolith: CVE-2012-6620

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
2.10% · Oct 25, 2026

Multiple cross-site scripting (XSS) vulnerabilities in the (1) tasks and (2) search views in Horde Kronolith H4 before 3.0.17 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-horde-kronolithsid4.2.29-3fixed
Debianphp-horde-kronolithbookworm4.2.29-3fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-horde-kronolithsourcesid4.0.2-1not yet assignedNot reportedNot reported
Debianphp-horde-kronolithsourcebookworm4.0.2-1not yet assignedNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 4.2.29-3 · all · bookworm

      Fixed · Fixed: 4.0.2-1

      dsa · php-horde-kronolith · debian · bookworm; dsa · php-horde-kronolith · debian · 12

    • 4.2.29-3 · all · bookworm

      Fixed · Fixed: 4.0.2-1

      dsa · php-horde-kronolith · debian · bookworm; dsa · php-horde-kronolith · debian · 12

Observed:

References