CVE catalog

CVE-2012-6640

php-horde-imp: CVE-2012-6640

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
1.84% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in Horde Internet Mail Program (IMP) before 5.0.22, as used in Horde Groupware Webmail Edition before 4.0.9, allows remote attackers to inject arbitrary web script or HTML via a crafted SVG image attachment, a different vulnerability than CVE-2012-5565.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-horde-impsid6.2.27-3.1fixed
Debianphp-horde-impbookworm6.2.27-3fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-horde-impsourcesid5.0.22not yet assignedNot reportedNot reported
Debianphp-horde-impsourcebookworm5.0.22not yet assignedNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 6.2.27-3 · all · bookworm

      Fixed · Fixed: 5.0.22

      dsa · php-horde-imp · debian · bookworm; dsa · php-horde-imp · debian · 12

    • 6.2.27-3 · all · bookworm

      Fixed · Fixed: 5.0.22

      dsa · php-horde-imp · debian · bookworm; dsa · php-horde-imp · debian · 12

Observed:

References