CVE catalog

CVE-2013-6409

adequate: CVE-2013-6409

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
0.31% · Oct 25, 2026

Debian adequate before 0.8.1, when run by root with the --user option, allows local users to hijack the tty and possibly gain privileges via the TIOCSTI ioctl.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianadequatesid0.17.6fixed
Debianadequateforky0.17.6fixed
Debianadequatetrixie0.17.5fixed
Debianadequatebookworm0.15.9~deb12u1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianadequatesourcesid0.8.1not yet assignedNot reported[730691]
Debianadequatesourceforky0.8.1not yet assignedNot reported[730691]
Debianadequatesourcetrixie0.8.1not yet assignedNot reported[730691]
Debianadequatesourcebookworm0.8.1not yet assignedNot reported[730691]

[Debian bug #730691]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [adequate]Fixed
    Details (2)
    • 0.15.9~deb12u1 · all · bookworm

      Fixed · Fixed: 0.8.1

      dsa · adequate · debian · bookworm; dsa · adequate · debian · 12

    • 0.15.9~deb12u1 · all · bookworm

      Fixed · Fixed: 0.8.1

      dsa · adequate · debian · bookworm; dsa · adequate · debian · 12

[Debian 13 (Trixie)]

  • [adequate]Fixed

    Source package: [adequate]

    Details (2)
    • 0.17.5+b5 · amd64 · trixie

      Fixed · Fixed: 0.8.1

      dsa · adequate · debian · 13

    • 0.17.5+b5 · arm64 · trixie

      Fixed · Fixed: 0.8.1

      dsa · adequate · debian · 13

Observed:

References