CVE catalog

CVE-2014-1691

php-horde-util: CVE-2014-1691

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
42.90% · Oct 25, 2026

The framework/Util/lib/Horde/Variables.php script in the Util library in Horde before 5.1.1 allows remote attackers to conduct object injection attacks and execute arbitrary PHP code via a crafted serialized object in the _formvars form.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-horde-utilsid2.5.12-2fixed
Debianphp-horde-utilbookworm2.5.12-2fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-horde-utilsourcesid2.3.0-1not yet assignedNot reportedNot reported
Debianphp-horde-utilsourcebookworm2.3.0-1not yet assignedNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 2.5.12-2 · all · bookworm

      Fixed · Fixed: 2.3.0-1

      dsa · php-horde-util · debian · bookworm; dsa · php-horde-util · debian · 12

    • 2.5.12-2 · all · bookworm

      Fixed · Fixed: 2.3.0-1

      dsa · php-horde-util · debian · bookworm; dsa · php-horde-util · debian · 12

Observed:

References