CVE catalog

CVE-2014-3207

sks: CVE-2014-3207

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
1.93% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in wserver.ml in SKS Keyserver before 1.1.5 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to pks/lookup/undefined1.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debiansksbookworm1.1.6+git20210302.c3ba6d5a-4fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianskssourcebookworm1.1.5-1lowNot reported[746626]

[Debian bug #746626]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [sks]Fixed

    Source package: [sks]

    Details (2)
    • 1.1.6+git20210302.c3ba6d5a-4+b1 · arm64 · bookworm

      Fixed · Fixed: 1.1.5-1

      dsa · sks · debian · bookworm; dsa · sks · debian · 12

    • 1.1.6+git20210302.c3ba6d5a-4+b2 · amd64 · bookworm

      Fixed · Fixed: 1.1.5-1

      dsa · sks · debian · bookworm; dsa · sks · debian · 12

Observed:

References