CVE catalog

CVE-2014-3999

php-horde-ldap: CVE-2014-3999

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
2.42% · Oct 25, 2026

The Horde_Ldap library before 2.0.6 for Horde allows remote attackers to bypass authentication by leveraging knowledge of the LDAP bind user DN.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-horde-ldapsid2.4.2-6fixed
Debianphp-horde-ldapbookworm2.4.2-6fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-horde-ldapsourcesid2.0.6-1not yet assignedNot reportedNot reported
Debianphp-horde-ldapsourcebookworm2.0.6-1not yet assignedNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 2.4.2-6 · all · bookworm

      Fixed · Fixed: 2.0.6-1

      dsa · php-horde-ldap · debian · bookworm; dsa · php-horde-ldap · debian · 12

    • 2.4.2-6 · all · bookworm

      Fixed · Fixed: 2.0.6-1

      dsa · php-horde-ldap · debian · bookworm; dsa · php-horde-ldap · debian · 12

Observed:

References