CVE catalog

CVE-2014-4945

php-horde-imp: CVE-2014-4945

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
1.31% · Oct 25, 2026

Multiple cross-site scripting (XSS) vulnerabilities in Horde Internet Mail Program (IMP) before 6.1.8, as used in Horde Groupware Webmail Edition before 5.1.5, allow remote attackers to inject arbitrary web script or HTML via an unspecified flag in the basic (1) mailbox or (2) message view.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-horde-impsid6.2.27-3.1fixed
Debianphp-horde-impbookworm6.2.27-3fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-horde-impsourcesid6.2.0-1not yet assignedNot reportedNot reported
Debianphp-horde-impsourcebookworm6.2.0-1not yet assignedNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 6.2.27-3 · all · bookworm

      Fixed · Fixed: 6.2.0-1

      dsa · php-horde-imp · debian · bookworm; dsa · php-horde-imp · debian · 12

    • 6.2.27-3 · all · bookworm

      Fixed · Fixed: 6.2.0-1

      dsa · php-horde-imp · debian · bookworm; dsa · php-horde-imp · debian · 12

Observed:

References