CVE catalog

CVE-2014-5191

ckeditor3: CVE-2014-5191

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
1.83% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in the Preview plugin before 4.4.3 in CKEditor allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianckeditorbookworm4.19.1+dfsg-1fixed
Debianckeditor3bookworm3.6.6.1+dfsg-7vulnerable

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianckeditorsourcebookworm4.4.4+dfsg1-1not yet assignedNot reported[760736]
Debianckeditor3sourcebookworm(unfixed)not yet assignedNot reported[1015217]

[Debian bug #760736][Debian bug #1015217]

Notes

[bookworm] ckeditor3: Minor issue, only used by Horde editor

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [ckeditor3]Affected
    Details (2)
    • 3.6.6.1+dfsg-7 · all · bookworm

      Affected

      dsa · ckeditor3 · debian · bookworm; dsa · ckeditor3 · debian · 12

    • 3.6.6.1+dfsg-7 · all · bookworm

      Affected

      dsa · ckeditor3 · debian · bookworm; dsa · ckeditor3 · debian · 12

  • [ckeditor]Fixed
    Details (2)
    • 4.19.1+dfsg-1 · all · bookworm

      Fixed · Fixed: 4.4.4+dfsg1-1

      dsa · ckeditor · debian · bookworm; dsa · ckeditor · debian · 12

    • 4.19.1+dfsg-1 · all · bookworm

      Fixed · Fixed: 4.4.4+dfsg1-1

      dsa · ckeditor · debian · bookworm; dsa · ckeditor · debian · 12

Observed:

References