
CVE catalog
CVE-2014-6590
UBUNTU-
Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 4.3.20 allows local users to affect integrity and availability via vectors related to VMSVGA virtual graphics device, a different vulnerability than CVE-2014-6588, CVE-2014-6589, CVE-2014-6595, and CVE-2015-0427.
- Severity
- Unknown
- Published
- Updated
- Source
- [NVD] · [CVE record]
- EPSS
- 0.36% · Oct 27, 2026
Reported versions and fixes
Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.
| Distribution / release | Package | Version | Status | Source |
|---|---|---|---|---|
| Ubuntu14.04 | virtualbox | 4.3.10-dfsg-1ubuntu2 | Fixed | [UBUNTU-CVE-2014-6590] |
Showing 1 fix observations. All 10 observations, including unknown and conflicting reports, are available below.
Provider details and historical evidence
| Distribution / release | Package | Version | Status | Source |
|---|---|---|---|---|
| Ubuntu14.04 | virtualbox | 4.2.16-dfsg-3 | Affected | [UBUNTU-CVE-2014-6590] |
| Ubuntu14.04 | virtualbox | 4.2.16-dfsg-3ubuntu1 | Affected | [UBUNTU-CVE-2014-6590] |
| Ubuntu14.04 | virtualbox | 4.3.10-dfsg-1 | Affected | [UBUNTU-CVE-2014-6590] |
| Ubuntu14.04 | virtualbox | 4.3.10-dfsg-1ubuntu1 | Affected | [UBUNTU-CVE-2014-6590] |
| Ubuntu14.04 | virtualbox | 4.3.10-dfsg-1ubuntu2 | Fixed | [UBUNTU-CVE-2014-6590] |
| Ubuntu14.04 | virtualbox | 4.3.2-dfsg-1 | Affected | [UBUNTU-CVE-2014-6590] |
| Ubuntu14.04 | virtualbox | 4.3.2-dfsg-1ubuntu1 | Affected | [UBUNTU-CVE-2014-6590] |
| Ubuntu14.04 | virtualbox | 4.3.2-dfsg-1ubuntu2 | Affected | [UBUNTU-CVE-2014-6590] |
| Ubuntu14.04 | virtualbox | 4.3.6-dfsg-1 | Affected | [UBUNTU-CVE-2014-6590] |
| Ubuntu14.04 | virtualbox | 4.3.6-dfsg-2 | Affected | [UBUNTU-CVE-2014-6590] |
Original provider fields
{
"package_releases": [],
"fixed_versions": [],
"distribution_packages": [
{
"name": "virtualbox",
"distro": "ubuntu",
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4.3.10-dfsg-1ubuntu2"
}
]
}
],
"release": "14.04",
"versions": [
"4.2.16-dfsg-3",
"4.2.16-dfsg-3ubuntu1",
"4.3.2-dfsg-1",
"4.3.2-dfsg-1ubuntu1",
"4.3.2-dfsg-1ubuntu2",
"4.3.6-dfsg-1",
"4.3.6-dfsg-2",
"4.3.10-dfsg-1",
"4.3.10-dfsg-1ubuntu1"
],
"ecosystem": "deb",
"provider_url": "https://osv.dev/vulnerability/UBUNTU-CVE-2014-6590",
"fixed_version": "4.3.10-dfsg-1ubuntu2",
"provider_source": "pypi",
"provider_record_id": "UBUNTU-CVE-2014-6590",
"provider_updated_at": "2025-09-08T16:43:13Z"
}
]
}OpenFactory catalog packages
Matching against OpenFactory catalog package versions is in progress.
Observed: