
CVE catalog
CVE-2015-0385
UBUNTU-
Unspecified vulnerability in Oracle MySQL Server 5.6.21 and earlier allows remote authenticated users to affect availability via unknown vectors related to Pluggable Auth.
- Severity
- Unknown
- Published
- Updated
- Source
- [NVD] · [CVE record]
- EPSS
- 1.28% · Oct 27, 2026
Reported versions and fixes
Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.
| Distribution / release | Package | Version | Status | Source |
|---|---|---|---|---|
| Ubuntu14.04 | mysql-5.6 | 5.6.15-0ubuntu1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.15-1~exp2 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.16-1~exp1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.17-0ubuntu0.14.04.1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.19-0ubuntu0.14.04.1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.27-0ubuntu0.14.04.1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
Provider details and historical evidence
| Distribution / release | Package | Version | Status | Source |
|---|---|---|---|---|
| Ubuntu14.04 | mysql-5.6 | 5.6.15-0ubuntu1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.15-1~exp2 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.16-1~exp1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.17-0ubuntu0.14.04.1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.19-0ubuntu0.14.04.1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
| Ubuntu14.04 | mysql-5.6 | 5.6.27-0ubuntu0.14.04.1 | UnknownSource applicability is not established | [UBUNTU-CVE-2015-0385] |
Original provider fields
{
"package_releases": [],
"fixed_versions": [],
"distribution_packages": [
{
"name": "mysql-5.6",
"distro": "ubuntu",
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "5.6.27-0ubuntu0.14.04.1"
}
]
}
],
"release": "14.04",
"versions": [
"5.6.15-0ubuntu1",
"5.6.15-1~exp2",
"5.6.16-1~exp1",
"5.6.17-0ubuntu0.14.04.1",
"5.6.19-0ubuntu0.14.04.1"
],
"ecosystem": "deb",
"provider_url": "https://osv.dev/vulnerability/UBUNTU-CVE-2015-0385",
"fixed_version": "5.6.27-0ubuntu0.14.04.1",
"provider_source": "pypi",
"provider_record_id": "UBUNTU-CVE-2015-0385",
"provider_updated_at": "2025-09-08T16:43:18Z",
"applicability_unknown": true
}
]
}OpenFactory catalog packages
Matching against OpenFactory catalog package versions is in progress.
Observed:
References
- [https://ftp.suse.com/pub/projects/security/csaf/suse-su-2015_0620-1.json]
- [https://osv.dev/vulnerability/UBUNTU-CVE-2015-0385]
- [https://security.access.redhat.com/data/csaf/v2/vex/2015/cve-2015-0385.json]
[FIRST EPSS] · [OSV Package Vulnerability Database] · [Red Hat security advisories and VEX] · [SUSE security advisories and VEX]