CVE catalog

CVE-2015-0842

yubiserver: CVE-2015-0842

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
0.38% · Oct 25, 2026

yubiserver before 0.6 is prone to SQL injection issues, potentially leading to an authentication bypass.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianyubiservertrixie0.6-3.2fixed
Debianyubiserverbookworm0.6-3.1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianyubiserversourcetrixie0.6-1not yet assignedNot reported[796495]
Debianyubiserversourcebookworm0.6-1not yet assignedNot reported[796495]

[Debian bug #796495]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [yubiserver]Fixed
    Details (2)
    • 0.6-3.1 · amd64 · bookworm

      Fixed · Fixed: 0.6-1

      dsa · yubiserver · debian · bookworm; dsa · yubiserver · debian · 12

    • 0.6-3.1 · arm64 · bookworm

      Fixed · Fixed: 0.6-1

      dsa · yubiserver · debian · bookworm; dsa · yubiserver · debian · 12

[Debian 13 (Trixie)]

  • [yubiserver]Fixed

    Source package: [yubiserver]

    Details (2)
    • 0.6-3.2+b1 · amd64 · trixie

      Fixed · Fixed: 0.6-1

      dsa · yubiserver · debian · 13

    • 0.6-3.2+b2 · arm64 · trixie

      Fixed · Fixed: 0.6-1

      dsa · yubiserver · debian · 13

Observed:

References