CVE catalog

CVE-2015-4856

UBUNTU-

[CVE catalog]

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 4.0.30, 4.1.38, 4.2.30, 4.3.26, and 5.0.0 allows local users to affect availability via unknown vectors related to Core.

Severity
Unknown
Published
Updated
Source
[NVD] · [CVE record]
EPSS
0.40% · Oct 27, 2026

Reported versions and fixes

Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.

Distribution / releasePackageVersionStatusSource
Ubuntu14.04virtualbox4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1Fixed[UBUNTU-CVE-2015-4856]

Showing 1 fix observations. All 14 observations, including unknown and conflicting reports, are available below.

Provider details and historical evidence
Distribution / releasePackageVersionStatusSource
Ubuntu14.04virtualbox4.2.16-dfsg-3Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.2.16-dfsg-3ubuntu1Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.10-dfsg-1Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.10-dfsg-1ubuntu1Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.10-dfsg-1ubuntu2Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.10-dfsg-1ubuntu3Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.10-dfsg-1ubuntu4Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.10-dfsg-1ubuntu5Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.2-dfsg-1Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.2-dfsg-1ubuntu1Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.2-dfsg-1ubuntu2Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1Fixed[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.6-dfsg-1Affected[UBUNTU-CVE-2015-4856]
Ubuntu14.04virtualbox4.3.6-dfsg-2Affected[UBUNTU-CVE-2015-4856]
Original provider fields
{
  "package_releases": [],
  "fixed_versions": [],
  "distribution_packages": [
    {
      "name": "virtualbox",
      "distro": "ubuntu",
      "ranges": [
        {
          "type": "ECOSYSTEM",
          "events": [
            {
              "introduced": "0"
            },
            {
              "fixed": "4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1"
            }
          ]
        }
      ],
      "release": "14.04",
      "versions": [
        "4.2.16-dfsg-3",
        "4.2.16-dfsg-3ubuntu1",
        "4.3.2-dfsg-1",
        "4.3.2-dfsg-1ubuntu1",
        "4.3.2-dfsg-1ubuntu2",
        "4.3.6-dfsg-1",
        "4.3.6-dfsg-2",
        "4.3.10-dfsg-1",
        "4.3.10-dfsg-1ubuntu1",
        "4.3.10-dfsg-1ubuntu2",
        "4.3.10-dfsg-1ubuntu3",
        "4.3.10-dfsg-1ubuntu4",
        "4.3.10-dfsg-1ubuntu5"
      ],
      "ecosystem": "deb",
      "provider_url": "https://osv.dev/vulnerability/UBUNTU-CVE-2015-4856",
      "fixed_version": "4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1",
      "provider_source": "pypi",
      "provider_record_id": "UBUNTU-CVE-2015-4856",
      "provider_updated_at": "2025-09-08T16:43:24Z"
    }
  ]
}

OpenFactory catalog packages

Matching against OpenFactory catalog package versions is in progress.

Observed:

References