CVE catalog

CVE-2015-7984

php-horde: CVE-2015-7984

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
4.12% · Oct 25, 2026

Multiple cross-site request forgery (CSRF) vulnerabilities in Horde before 5.2.8, Horde Groupware before 5.2.11, and Horde Groupware Webmail Edition before 5.2.11 allow remote attackers to hijack the authentication of administrators for requests that execute arbitrary (1) commands via the cmd parameter to admin/cmdshell.php, (2) SQL queries via the sql parameter to admin/sqlshell.php, or (3) PHP code via the php parameter to admin/phpshell.php.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-hordesid5.2.23+debian0-6fixed
Debianphp-hordebookworm5.2.23+debian0-6fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-hordesourcesid5.2.8+debian0-1not yet assignedNot reported[803641]
Debianphp-hordesourcebookworm5.2.8+debian0-1not yet assignedNot reported[803641]

[Debian bug #803641]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [php-horde]Fixed
    Details (2)
    • 5.2.23+debian0-6 · all · bookworm

      Fixed · Fixed: 5.2.8+debian0-1

      dsa · php-horde · debian · bookworm; dsa · php-horde · debian · 12

    • 5.2.23+debian0-6 · all · bookworm

      Fixed · Fixed: 5.2.8+debian0-1

      dsa · php-horde · debian · bookworm; dsa · php-horde · debian · 12

Observed:

References