CVE catalog

CVE-2015-8314

ruby-devise: CVE-2015-8314

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
0.62% · Oct 25, 2026

The Devise gem before 3.5.4 for Ruby mishandles Remember Me cookies for sessions, which may allow an adversary to obtain unauthorized persistent application access.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianruby-devisebookworm4.8.1-1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianruby-devisesourcebookworm3.5.6-2not yet assignedNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 4.8.1-1 · all · bookworm

      Fixed · Fixed: 3.5.6-2

      dsa · ruby-devise · debian · bookworm; dsa · ruby-devise · debian · 12

    • 4.8.1-1 · all · bookworm

      Fixed · Fixed: 3.5.6-2

      dsa · ruby-devise · debian · bookworm; dsa · ruby-devise · debian · 12

Observed:

References