CVE catalog

CVE-2015-8807

php-horde-core: CVE-2015-8807

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
2.06% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in the _renderVarInput_number function in horde/framework/Core/lib/Horde/Core/Ui/VarRenderer/Html.php in Horde Groupware before 5.2.12 and Horde Groupware Webmail Edition before 5.2.12 allows remote attackers to inject arbitrary web script or HTML via vectors involving numeric form fields.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-horde-coresid2.31.18+debian0-2fixed
Debianphp-horde-corebookworm2.31.18+debian0-2fixed
Ubuntuphp-horde-corepro2.7.0-1vulnerable
Ubuntuphp-horde-corepro2.11.1-1vulnerable
Ubuntuphp-horde-corepro2.11.1-2vulnerable
Ubuntuphp-horde-corepro2.11.1-2ubuntu0.1~esm1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-horde-coresourcesid2.22.4+debian0-1not yet assignedNot reported[813590]
Debianphp-horde-coresourcebookworm2.22.4+debian0-1not yet assignedNot reported[813590]
Ubuntuphp-horde-coredebpro2.11.1-2ubuntu0.1~esm1Not reportedUBUNTU-CVE-2015-8807Not reported

[Debian bug #813590]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 2.31.18+debian0-2 · all · bookworm

      Fixed · Fixed: 2.22.4+debian0-1

      dsa · php-horde-core · debian · bookworm; dsa · php-horde-core · debian · 12

    • 2.31.18+debian0-2 · all · bookworm

      Fixed · Fixed: 2.22.4+debian0-1

      dsa · php-horde-core · debian · bookworm; dsa · php-horde-core · debian · 12

Observed:

References