CVE catalog

CVE-2016-3124

simplesamlphp: CVE-2016-3124

[CVE catalog]

Severity
Low
Published
Source
[NVD] · [CVE record]
EPSS
1.34% · Oct 25, 2026

The sanitycheck module in SimpleSAMLphp before 1.14.1 allows remote attackers to learn the PHP version on the system via unspecified vectors.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debiansimplesamlphpsid2.5.3.1-1fixed
Debiansimplesamlphpforky2.5.3.1-1fixed
Debiansimplesamlphpbookworm1.19.7-1+deb12u2fixed
Debiansimplesamlphpbookworm-security1.19.7-1+deb12u1fixed
Ubuntusimplesamlphppro1.13.2-1vulnerable
Ubuntusimplesamlphppro1.14.0-1vulnerable
Ubuntusimplesamlphppro1.14.0-1ubuntu2vulnerable
Ubuntusimplesamlphppro1.14.0-1ubuntu2+esm1vulnerable

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debiansimplesamlphpsourcesid1.14.1-1unimportantNot reported[817162]
Debiansimplesamlphpsourceforky1.14.1-1unimportantNot reported[817162]
Debiansimplesamlphpsourcebookworm1.14.1-1unimportantNot reported[817162]

[Debian bug #817162]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (4)
    • 1.19.7-1+deb12u2 · all · bookworm

      Fixed · Fixed: 1.14.1-1

      dsa · simplesamlphp · debian · bookworm; dsa · simplesamlphp · debian · 12

    • 1.19.7-1+deb12u2 · all · bookworm

      Fixed · Fixed: 1.14.1-1

      dsa · simplesamlphp · debian · bookworm; dsa · simplesamlphp · debian · 12

    • 1.19.7-1+deb12u1 · all · bookworm-security

      Fixed · Fixed: 1.14.1-1

      dsa · simplesamlphp · debian · bookworm; dsa · simplesamlphp · debian · 12

    • 1.19.7-1+deb12u1 · all · bookworm-security

      Fixed · Fixed: 1.14.1-1

      dsa · simplesamlphp · debian · bookworm; dsa · simplesamlphp · debian · 12

Observed:

References