CVE catalog

CVE-2016-5303

php-horde-text-filter: CVE-2016-5303

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
1.51% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability in the Horde Text Filter API in Horde Groupware and Horde Groupware Webmail Edition before 5.2.16 allows remote attackers to inject arbitrary web script or HTML via crafted data:text/html content in a form (1) action or (2) xlink attribute.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-horde-text-filtersid2.3.7-1fixed
Debianphp-horde-text-filterbookworm2.3.7-1fixed
Ubuntuphp-horde-text-filter16.042.3.2-1vulnerable
Ubuntuphp-horde-text-filter16.042.3.2-2vulnerable
Ubuntuphp-horde-text-filter16.042.3.3-1vulnerable
Ubuntuphp-horde-text-filter16.042.3.3-1ubuntu1vulnerable

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-horde-text-filtersourcesid2.3.5-1not yet assignedNot reported[837150]
Debianphp-horde-text-filtersourcebookworm2.3.5-1not yet assignedNot reported[837150]

[Debian bug #837150]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 2.3.7-1 · all · bookworm

      Fixed · Fixed: 2.3.5-1

      dsa · php-horde-text-filter · debian · bookworm; dsa · php-horde-text-filter · debian · 12

    • 2.3.7-1 · all · bookworm

      Fixed · Fixed: 2.3.5-1

      dsa · php-horde-text-filter · debian · bookworm; dsa · php-horde-text-filter · debian · 12

Observed:

References