CVE catalog

CVE-2016-9860

phpmyadmin: CVE-2016-9860

[CVE catalog]

Severity
Medium · CVSS 5.9CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Published
Source
[NVD] · [CVE record]
EPSS
1.93% · Oct 25, 2026

An issue was discovered in phpMyAdmin. An unauthenticated user can execute a denial of service attack when phpMyAdmin is running with $cfg['AllowArbitraryServer']=true. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphpmyadminsid4:5.2.4~dev~git20260809.e0909b211b+dfsg-1fixed
Debianphpmyadminforky4:5.2.4~dev~git20260809.e0909b211b+dfsg-1fixed
Debianphpmyadmintrixie4:5.2.2-really+dfsg-1+deb13u1fixed
Debianphpmyadminbookworm4:5.2.1+dfsg-1+deb12u1fixed
Alpinephpmyadmin3.24.4.15.9-r0fixed
Alpinephpmyadmin3.44.6.5.2-r0fixed
Ubuntuphpmyadminpro4:4.4.13.1-1vulnerable
Ubuntuphpmyadminpro4:4.5.0.2-2vulnerable
Ubuntuphpmyadminpro4:4.5.1-1vulnerable
Ubuntuphpmyadminpro4:4.5.1-2vulnerable
Ubuntuphpmyadminpro4:4.5.1-3vulnerable
Ubuntuphpmyadminpro4:4.5.2-1vulnerable
Ubuntuphpmyadminpro4:4.5.2-2vulnerable
Ubuntuphpmyadminpro4:4.5.3.1-1vulnerable
Ubuntuphpmyadminpro4:4.5.4-1vulnerable
Ubuntuphpmyadminpro4:4.5.4.1-2vulnerable
Ubuntuphpmyadminpro4:4.5.4.1-2ubuntu1vulnerable
Ubuntuphpmyadminpro4:4.5.4.1-2ubuntu2vulnerable
Ubuntuphpmyadminpro4:4.5.4.1-2ubuntu2.1vulnerable
Ubuntuphpmyadminpro4:4.5.4.1-2ubuntu2.1+esm2vulnerable
Ubuntuphpmyadminpro4:4.5.4.1-2ubuntu2.1+esm3vulnerable
Ubuntuphpmyadminpro4:4.5.4.1-2ubuntu2.1+esm4vulnerable
Ubuntuphpmyadminpro4:4.5.4.1-2ubuntu2.1+esm5vulnerable
Ubuntuphpmyadminpro4:4.5.4.1-2ubuntu2.1+esm6vulnerable

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphpmyadminsourcesid4:4.6.5.1-1unimportantNot reportedNot reported
Debianphpmyadminsourceforky4:4.6.5.1-1unimportantNot reportedNot reported
Debianphpmyadminsourcetrixie4:4.6.5.1-1unimportantNot reportedNot reported
Debianphpmyadminsourcebookworm4:4.6.5.1-1unimportantNot reportedNot reported
Alpinephpmyadminapk3.24.4.15.9-r0Not reportedALPINE-CVE-2016-9860Not reported
Alpinephpmyadminapk3.44.6.5.2-r0Not reportedALPINE-CVE-2016-9860Not reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [phpmyadmin]Fixed
    Details (2)
    • 4:5.2.1+dfsg-1+deb12u1 · all · bookworm

      Fixed · Fixed: 4:4.6.5.1-1

      dsa · phpmyadmin · debian · bookworm; dsa · phpmyadmin · debian · 12

    • 4:5.2.1+dfsg-1+deb12u1 · all · bookworm

      Fixed · Fixed: 4:4.6.5.1-1

      dsa · phpmyadmin · debian · bookworm; dsa · phpmyadmin · debian · 12

[Debian 13 (Trixie)]

  • [phpmyadmin]Fixed
    Details (2)
    • 4:5.2.2-really+dfsg-1+deb13u1 · all · trixie

      Fixed · Fixed: 4:4.6.5.1-1

      dsa · phpmyadmin · debian · 13

    • 4:5.2.2-really+dfsg-1+deb13u1 · all · trixie

      Fixed · Fixed: 4:4.6.5.1-1

      dsa · phpmyadmin · debian · 13

Observed:

References