CVE catalog

CVE-2017-15736

spip - security update

[CVE catalog]

Severity
Unknown
Published
Updated
Source
[NVD] · [CVE record]
EPSS
0.99% · Oct 25, 2026

Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary web script or HTML via a crafted string, as demonstrated by a PGP field, related to prive/objets/contenu/auteur.html and ecrire/inc/texte_mini.php.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianspip133.1.4-4fixed
Debianspip143.1.4-4fixed
Ubuntuspip18.043.1.4-3vulnerable
Ubuntuspip18.043.1.4-4~deb9u3build0.18.04.1fixed
Ubuntuspippro3.0.20-1vulnerable
Ubuntuspippro3.0.21-1vulnerable
Ubuntuspippro3.0.21-1ubuntu1vulnerable
Ubuntuspippro3.0.21-1ubuntu1+esm1vulnerable
Ubuntuspip18.043.1.4-3vulnerable
Ubuntuspip18.043.1.4-4~deb9u3build0.18.04.1fixed
Debianspip83.0.17-2vulnerable
Debianspip83.0.17-2+deb8u1vulnerable
Debianspip83.0.17-2+deb8u2vulnerable
Debianspip83.0.17-2+deb8u3vulnerable
Debianspip83.0.17-2+deb8u4fixed
Debianspip93.1.4-2vulnerable
Debianspip93.1.4-3vulnerable
Debianspip93.1.4-3~deb9u1vulnerable
Debianspip93.1.4-4~deb9u1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianspipdeb133.1.4-4Not reportedDEBIAN-CVE-2017-15736Not reported
Debianspipdeb143.1.4-4Not reportedDEBIAN-CVE-2017-15736Not reported
Ubuntuspipdeb18.043.1.4-4~deb9u3build0.18.04.1Not reportedUSN-4536-1Not reported
Ubuntuspipdeb18.043.1.4-4~deb9u3build0.18.04.1Not reportedUBUNTU-CVE-2017-15736Not reported
Debianspipdeb83.0.17-2+deb8u4Not reportedDSA-4228-1Not reported
Debianspipdeb93.1.4-4~deb9u1Not reportedDSA-4228-1Not reported

OpenFactory catalog packages

Matching against OpenFactory catalog package versions is in progress.

[Debian 13 (Trixie)]

  • [spip]Unknown
    Details (9)
    • 4.4.15+dfsg-0+deb13u1 · all · trixie

      Fixed · Fixed: 3.1.4-4

      pypi · spip · debian · 13

    • 4.4.15+dfsg-0+deb13u1 · all · trixie

      Fixed · Fixed: 3.1.4-4

      pypi · spip · debian · 13

    • 4.4.15+dfsg-0+deb13u1 · all · trixie-security · Historical version

      Fixed · Fixed: 3.1.4-4

      pypi · spip · debian · 13

    • 4.4.19+dfsg-0+deb13u1 · all · trixie-security · Historical version

      Fixed · Fixed: 3.1.4-4

      pypi · spip · debian · 13

    • 4.4.20+dfsg-0+deb13u1 · all · trixie-security · Historical version

      Fixed · Fixed: 3.1.4-4

      pypi · spip · debian · 13

    • 4.4.21+dfsg-0+deb13u1 · all · trixie-security

      Fixed · Fixed: 3.1.4-4

      pypi · spip · debian · 13

    • 4.4.21+dfsg-0+deb13u1 · all · trixie-security · Historical version

      Fixed · Fixed: 3.1.4-4

      pypi · spip · debian · 13

    • 4.4.23+dfsg-0+deb13u1 · all · trixie-security · Historical version

      Fixed · Fixed: 3.1.4-4

      pypi · spip · debian · 13

    • 4.4.28+dfsg-0+deb13u1 · all · trixie-security

      Fixed · Fixed: 3.1.4-4

      pypi · spip · debian · 13

Observed:

References