CVE catalog

CVE-2017-7413

php-horde-crypt: CVE-2017-7413

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
39.18% · Oct 25, 2026

In Horde_Crypt before 2.7.6, as used in Horde Groupware Webmail Edition through 5.2.17, OS Command Injection can occur if the attacker is an authenticated Horde Webmail user, has PGP features enabled in their preferences, and attempts to encrypt an email addressed to a maliciously crafted email address.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-horde-cryptsid2.7.12-9fixed
Debianphp-horde-cryptbookworm2.7.12-9fixed
Ubuntuphp-horde-crypt16.042.6.0-1vulnerable
Ubuntuphp-horde-crypt16.042.6.1-2vulnerable
Ubuntuphp-horde-crypt16.042.7.0-1vulnerable
Ubuntuphp-horde-crypt16.042.7.0-1ubuntu1vulnerable
Ubuntuphp-horde-crypt16.042.7.0-1ubuntu2vulnerable

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-horde-cryptsourcesid2.7.5-2not yet assignedNot reported[859635]
Debianphp-horde-cryptsourcebookworm2.7.5-2not yet assignedNot reported[859635]

[Debian bug #859635]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 2.7.12-9 · all · bookworm

      Fixed · Fixed: 2.7.5-2

      dsa · php-horde-crypt · debian · bookworm; dsa · php-horde-crypt · debian · 12

    • 2.7.12-9 · all · bookworm

      Fixed · Fixed: 2.7.5-2

      dsa · php-horde-crypt · debian · bookworm; dsa · php-horde-crypt · debian · 12

Observed:

References