CVE catalog

CVE-2017-9774

php-horde-image: CVE-2017-9774

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
2.38% · Oct 25, 2026

Remote Code Execution was found in Horde_Image 2.x before 2.5.0 via a crafted GET request. Exploitation requires authentication.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianphp-horde-imagesid2.6.1-2fixed
Debianphp-horde-imagebookworm2.6.1-2fixed
Ubuntuphp-horde-image16.042.3.2-1vulnerable
Ubuntuphp-horde-image16.042.3.3-2vulnerable
Ubuntuphp-horde-image16.042.3.4-1vulnerable
Ubuntuphp-horde-image16.042.3.4-1ubuntu1vulnerable
Ubuntuphp-horde-image16.042.3.4-2vulnerable

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianphp-horde-imagesourcesid2.5.1-1not yet assignedNot reported[865505]
Debianphp-horde-imagesourcebookworm2.5.1-1not yet assignedNot reported[865505]

[Debian bug #865505]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Details (2)
    • 2.6.1-2 · all · bookworm

      Fixed · Fixed: 2.5.1-1

      dsa · php-horde-image · debian · bookworm; dsa · php-horde-image · debian · 12

    • 2.6.1-2 · all · bookworm

      Fixed · Fixed: 2.5.1-1

      dsa · php-horde-image · debian · bookworm; dsa · php-horde-image · debian · 12

Observed:

References