
CVE catalog
CVE-2018-1000098
UBUNTU-CVE-2018-1000098
- Severity
- Unknown
- Published
- Updated
- Source
- [NVD] · [CVE record]
- EPSS
- 3.32% · Oct 25, 2026
Teluu PJSIP version 2.7.1 and earlier contains a Integer Overflow vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.
Vulnerable and fixed packages
Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.
| Distribution | Package | Release | Version | Status |
|---|---|---|---|---|
| Ubuntu | pjproject | pro | 2.1.0.0.ast20130823-1 | vulnerable |
| Ubuntu | pjproject | pro | 2.1.0.0.ast20130823-1+deb8u1build0.16.04.1 | vulnerable |
| Ubuntu | pjproject | pro | 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1 | fixed |
Fixed-version evidence
| Distribution | Package | Type | Release | Fixed version | Urgency | Origin | Bugs |
|---|---|---|---|---|---|---|---|
| Ubuntu | pjproject | deb | pro | 2.1.0.0.ast20130823-1+deb8u1ubuntu0.1~esm1 | Not reported | UBUNTU-CVE-2018-1000098 | Not reported |
OpenFactory catalog packages
No matching packages in this catalog.
Observed: