CVE catalog

CVE-2018-12482

ocsinventory-server: CVE-2018-12482

[CVE catalog]

Severity
Low
Published
Source
[NVD] · [CVE record]
EPSS
1.30% · Oct 25, 2026

OCS Inventory 2.4.1 contains multiple SQL injections in the search engine. Authentication is needed in order to exploit the issues.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianocsinventory-serversid2.8.1+dfsg1+~2.11.1-3fixed
Debianocsinventory-serverbookworm2.8.1+dfsg1+~2.11.1-1fixed
Ubuntuocsinventory-server16.042.1.2-1vulnerable
Ubuntuocsinventory-server16.042.1.2-1ubuntu1vulnerable
Ubuntuocsinventory-server18.042.2+dfsg-0.1vulnerable

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianocsinventory-serversourcesid2.5+dfsg-1unimportantNot reported[905396]
Debianocsinventory-serversourcebookworm2.5+dfsg-1unimportantNot reported[905396]

[Debian bug #905396]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • Source package: [ocsinventory-server]

    Details (2)
    • 2.8.1+dfsg1+~2.11.1-1 · all · bookworm

      Fixed · Fixed: 2.5+dfsg-1

      dsa · ocsinventory-server · debian · bookworm; dsa · ocsinventory-server · debian · 12

    • 2.8.1+dfsg1+~2.11.1-1 · all · bookworm

      Fixed · Fixed: 2.5+dfsg-1

      dsa · ocsinventory-server · debian · bookworm; dsa · ocsinventory-server · debian · 12

  • Details (2)
    • 2.8.1+dfsg1+~2.11.1-1 · all · bookworm

      Fixed · Fixed: 2.5+dfsg-1

      dsa · ocsinventory-server · debian · bookworm; dsa · ocsinventory-server · debian · 12

    • 2.8.1+dfsg1+~2.11.1-1 · all · bookworm

      Fixed · Fixed: 2.5+dfsg-1

      dsa · ocsinventory-server · debian · bookworm; dsa · ocsinventory-server · debian · 12

Observed:

References