CVE catalog

CVE-2018-17960

ckeditor3: CVE-2018-17960

[CVE catalog]

Severity
Low
Published
Source
[NVD] · [CVE record]
EPSS
1.95% · Oct 25, 2026

CKEditor 4.x before 4.11.0 allows user-assisted XSS involving a source-mode paste.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianckeditorbookworm4.19.1+dfsg-1fixed
Debianckeditor3bookworm3.6.6.1+dfsg-7vulnerable
Ubuntuckeditorpro4.5.7+dfsg-2vulnerable
Ubuntuckeditorpro4.5.7+dfsg-2ubuntu0.18.04.1vulnerable
Ubuntuckeditorpro4.5.7+dfsg-2ubuntu0.18.04.1+esm1vulnerable
Ubuntuckeditorpro4.5.7+dfsg-2ubuntu0.18.04.1+esm2vulnerable

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianckeditorsourcebookworm4.11.1+dfsg-1unimportantNot reportedNot reported
Debianckeditor3sourcebookworm(unfixed)unimportantNot reported[1015217]

[Debian bug #1015217]

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [ckeditor3]Affected
    Details (2)
    • 3.6.6.1+dfsg-7 · all · bookworm

      Affected

      dsa · ckeditor3 · debian · bookworm; dsa · ckeditor3 · debian · 12

    • 3.6.6.1+dfsg-7 · all · bookworm

      Affected

      dsa · ckeditor3 · debian · bookworm; dsa · ckeditor3 · debian · 12

  • [ckeditor]Fixed
    Details (2)
    • 4.19.1+dfsg-1 · all · bookworm

      Fixed · Fixed: 4.11.1+dfsg-1

      dsa · ckeditor · debian · bookworm; dsa · ckeditor · debian · 12

    • 4.19.1+dfsg-1 · all · bookworm

      Fixed · Fixed: 4.11.1+dfsg-1

      dsa · ckeditor · debian · bookworm; dsa · ckeditor · debian · 12

Observed:

References