
CVE catalog
CVE-2018-9243
UBUNTU-CVE-2018-9243
- Severity
- Unknown
- Published
- Updated
- Source
- [NVD] · [CVE record]
- EPSS
- 0.98% · Oct 25, 2026
GitLab Community and Enterprise Editions version 8.4 up to 10.4 are vulnerable to XSS because a lack of input validation in the merge request component leads to cross site scripting (specifically, filenames in changes tabs of merge requests). This is fixed in 10.6.3, 10.5.7, and 10.4.7.
Vulnerable and fixed packages
Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.
| Distribution | Package | Release | Version | Status |
|---|---|---|---|---|
| Ubuntu | gitlab | 16.04 | 8.4.3+dfsg-9 | vulnerable |
| Ubuntu | gitlab | 16.04 | 8.4.3+dfsg-12 | vulnerable |
| Ubuntu | gitlab | 16.04 | 8.5.8+dfsg-5 | vulnerable |
Fixed-version evidence
OpenFactory catalog packages
No matching packages in this catalog.
Observed: