
CVE catalog
CVE-2018-9861
UBUNTU-CVE-2018-9861
- Severity
- Unknown
- Published
- Updated
- Source
- [NVD] · [CVE record]
- EPSS
- 1.72% · Oct 25, 2026
Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.
Vulnerable and fixed packages
Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.
| Distribution | Package | Release | Version | Status |
|---|---|---|---|---|
| Ubuntu | ckeditor | pro | 4.4.4+dfsg1-3 | vulnerable |
| Ubuntu | ckeditor | pro | 4.5.6+dfsg-1 | vulnerable |
| Ubuntu | ckeditor | pro | 4.5.7+dfsg-1 | vulnerable |
| Ubuntu | ckeditor | pro | 4.5.7+dfsg-2 | vulnerable |
| Ubuntu | ckeditor | pro | 4.5.7+dfsg-2ubuntu0.16.04.1~esm1 | fixed |
| Ubuntu | ckeditor | 18.04 | 4.5.7+dfsg-2 | vulnerable |
| Ubuntu | ckeditor | 18.04 | 4.5.7+dfsg-2ubuntu0.18.04.1 | fixed |
Fixed-version evidence
| Distribution | Package | Type | Release | Fixed version | Urgency | Origin | Bugs |
|---|---|---|---|---|---|---|---|
| Ubuntu | ckeditor | deb | pro | 4.5.7+dfsg-2ubuntu0.16.04.1~esm1 | Not reported | UBUNTU-CVE-2018-9861 | Not reported |
| Ubuntu | ckeditor | deb | 18.04 | 4.5.7+dfsg-2ubuntu0.18.04.1 | Not reported | UBUNTU-CVE-2018-9861 | Not reported |
OpenFactory catalog packages
No matching packages in this catalog.
Observed: