
CVE catalog
CVE-2019-25098
UBUNTU-CVE-2019-25098
- Severity
- Unknown
- Published
- Updated
- Source
- [NVD] · [CVE record]
- EPSS
- 1.06% · Oct 25, 2026
A vulnerability was found in soerennb eXtplorer up to 2.1.12. It has been classified as critical. This affects an unknown part of the file include/archive.php of the component Archive Handler. The manipulation leads to path traversal. Upgrading to version 2.1.13 is able to address this issue. The identifier of the patch is b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The identifier VDB-217437 was assigned to this vulnerability.
Vulnerable and fixed packages
Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.
| Distribution | Package | Release | Version | Status |
|---|---|---|---|---|
| Ubuntu | extplorer | 16.04 | 2.1.0b6+dfsg.3-4+deb7u1 | vulnerable |
| Ubuntu | extplorer | 16.04 | 2.1.0b6+dfsg.3-4+deb7u1ubuntu1 | vulnerable |
| Ubuntu | extplorer | 16.04 | 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1 | vulnerable |
| Ubuntu | extplorer | 16.04 | 2.1.0b6+dfsg.3-4+deb7u4ubuntu0.16.04.1 | vulnerable |
| Ubuntu | extplorer | 16.04 | 2.1.0b6+dfsg.3-4+deb7u5ubuntu0.16.04.1 | vulnerable |
Fixed-version evidence
OpenFactory catalog packages
No matching packages in this catalog.
Observed: