CVE catalog

CVE-2020-22570

memcached: CVE-2020-22570

[CVE catalog]

Severity
Medium
Published
Source
[NVD] · [CVE record]
EPSS
1.34% · Oct 25, 2026

Memcached 1.6.0 before 1.6.3 allows remote attackers to cause a denial of service (daemon crash) via a crafted meta command.

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianmemcachedsid1.6.45-1fixed
Debianmemcachedforky1.6.45-1fixed
Debianmemcachedtrixie1.6.38-1fixed
Debianmemcachedbookworm1.6.18-1fixed
Debianmemcachedbookworm-security1.6.18-1+deb12u1fixed

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
Debianmemcachedsourcesid1.6.3-1not yet assignedNot reportedNot reported
Debianmemcachedsourceforky1.6.3-1not yet assignedNot reportedNot reported
Debianmemcachedsourcetrixie1.6.3-1not yet assignedNot reportedNot reported
Debianmemcachedsourcebookworm1.6.3-1not yet assignedNot reportedNot reported

OpenFactory catalog packages

[Debian 12 (Bookworm)]

  • [memcached]Fixed
    Details (2)
    • 1.6.18-1 · amd64 · bookworm

      Fixed · Fixed: 1.6.3-1

      dsa · memcached · debian · bookworm; dsa · memcached · debian · 12

    • 1.6.18-1 · arm64 · bookworm

      Fixed · Fixed: 1.6.3-1

      dsa · memcached · debian · bookworm; dsa · memcached · debian · 12

[Debian 13 (Trixie)]

  • [memcached]Fixed
    Details (2)
    • 1.6.38-1 · amd64 · trixie

      Fixed · Fixed: 1.6.3-1

      dsa · memcached · debian · 13

    • 1.6.38-1 · arm64 · trixie

      Fixed · Fixed: 1.6.3-1

      dsa · memcached · debian · 13

Observed:

References