CVE catalog

CVE-2021-26927

UBUNTU-

[CVE catalog]

A flaw was found in jasper before 2.0.25. A null pointer dereference in jp2_decode in jp2_dec.c may lead to program crash and denial of service.

Severity
Medium · CVSS 5.5CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Published
Updated
Source
[NVD] · [CVE record]
EPSS
1.09% · Oct 27, 2026

Reported versions and fixes

Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.

Distribution / releasePackageVersionStatusSource
Ubuntu16.04jasper1.900.1-debian1-2.4UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Ubuntu16.04jasper1.900.1-debian1-2.4ubuntu1UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Ubuntu16.04jasper1.900.1-debian1-2.4ubuntu1.1UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Ubuntu16.04jasper1.900.1-debian1-2.4ubuntu1.2UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Ubuntu16.04jasper1.900.1-debian1-2.4ubuntu1.3UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Provider details and historical evidence
Distribution / releasePackageVersionStatusSource
Ubuntu16.04jasper1.900.1-debian1-2.4UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Ubuntu16.04jasper1.900.1-debian1-2.4ubuntu1UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Ubuntu16.04jasper1.900.1-debian1-2.4ubuntu1.1UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Ubuntu16.04jasper1.900.1-debian1-2.4ubuntu1.2UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Ubuntu16.04jasper1.900.1-debian1-2.4ubuntu1.3UnknownSource applicability is not established[UBUNTU-CVE-2021-26927]
Original provider fields
{
  "package_releases": [],
  "fixed_versions": [],
  "distribution_packages": [
    {
      "name": "jasper",
      "distro": "ubuntu",
      "ranges": [
        {
          "type": "ECOSYSTEM",
          "events": [
            {
              "introduced": "0"
            }
          ]
        }
      ],
      "release": "16.04",
      "versions": [
        "1.900.1-debian1-2.4",
        "1.900.1-debian1-2.4ubuntu1",
        "1.900.1-debian1-2.4ubuntu1.1",
        "1.900.1-debian1-2.4ubuntu1.2",
        "1.900.1-debian1-2.4ubuntu1.3"
      ],
      "ecosystem": "deb",
      "provider_url": "https://osv.dev/vulnerability/UBUNTU-CVE-2021-26927",
      "fixed_version": "",
      "provider_source": "pypi",
      "provider_record_id": "UBUNTU-CVE-2021-26927",
      "provider_updated_at": "2026-04-22T12:50:13.568114Z",
      "applicability_unknown": true
    }
  ]
}

OpenFactory catalog packages

Matching against OpenFactory catalog package versions is in progress.

Observed:

References