
CVE catalog
CVE-2021-41261
UBUNTU-
Galette is a membership management web application built for non profit organizations and released under GPLv3. Versions prior to 0.9.6 are subject to stored cross site scripting attacks via the preferences footer. The preference footer can only be altered by a site admin. This issue has been resolved in the 0.9.6 release and all users are advised to upgrade. There are no known workarounds.
- Severity
- Unknown
- Published
- Updated
- Source
- [NVD] · [CVE record]
- EPSS
- 0.61% · Oct 27, 2026
Reported versions and fixes
Each observation applies to its named package, distribution, and release. Distribution backports can fix a vulnerability while retaining an older upstream version number.
| Distribution / release | Package | Version | Status | Source |
|---|---|---|---|---|
| Ubuntu16.04 | galette | 0.8+dfsg-1 | Affected | [UBUNTU-CVE-2021-41261] |
| Ubuntu16.04 | galette | 0.8+dfsg-1ubuntu1 | Affected | [UBUNTU-CVE-2021-41261] |
Provider details and historical evidence
| Distribution / release | Package | Version | Status | Source |
|---|---|---|---|---|
| Ubuntu16.04 | galette | 0.8+dfsg-1 | Affected | [UBUNTU-CVE-2021-41261] |
| Ubuntu16.04 | galette | 0.8+dfsg-1ubuntu1 | Affected | [UBUNTU-CVE-2021-41261] |
Original provider fields
{
"package_releases": [],
"fixed_versions": [],
"distribution_packages": [
{
"name": "galette",
"distro": "ubuntu",
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
}
]
}
],
"release": "16.04",
"versions": [
"0.8+dfsg-1",
"0.8+dfsg-1ubuntu1"
],
"ecosystem": "deb",
"provider_url": "https://osv.dev/vulnerability/UBUNTU-CVE-2021-41261",
"fixed_version": "",
"provider_source": "pypi",
"provider_record_id": "UBUNTU-CVE-2021-41261",
"provider_updated_at": "2025-10-24T04:50:35Z"
}
]
}OpenFactory catalog packages
Matching against OpenFactory catalog package versions is in progress.
Observed: