
CVE catalog
CVE-2022-39835
gajim: CVE-2022-39835
- Severity
- Medium · CVSS 5.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N - Published
- Source
- [NVD] · [CVE record]
- EPSS
- 0.56% · Oct 25, 2026
An issue was discovered in Gajim through 1.4.7. The vulnerability allows attackers, via crafted XML stanzas, to correct messages that were not sent by them. The attacker needs to be part of the group chat or single chat. The fixed version is 1.5.0.
Vulnerable and fixed packages
Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.
| Distribution | Package | Release | Version | Status |
|---|---|---|---|---|
| Debian | gajim | sid | 2.6.0-2 | fixed |
| Debian | gajim | forky | 2.6.0-2 | fixed |
| Debian | gajim | trixie | 2.1.1-2 | fixed |
| Debian | gajim | bookworm | 1.7.3-2 | fixed |
| Opensuse | gajim | tumbleweed | 1.5.1-1.1 | fixed |
| Ubuntu | gajim | 16.04 | 0.16-1 | vulnerable |
| Ubuntu | gajim | 16.04 | 0.16.5-0.1 | vulnerable |
| Ubuntu | gajim | 18.04 | 0.16.8-3 | vulnerable |
| Ubuntu | gajim | 18.04 | 0.16.8-5 | vulnerable |
| Ubuntu | gajim | 18.04 | 1.0.0~alpha1-1 | vulnerable |
| Ubuntu | gajim | 18.04 | 1.0.0~alpha2-1 | vulnerable |
| Ubuntu | gajim | 18.04 | 1.0.0~alpha3-1 | vulnerable |
| Ubuntu | gajim | 18.04 | 1.0.0~beta1-1 | vulnerable |
| Ubuntu | gajim | 18.04 | 1.0.0~beta2-1 | vulnerable |
| Ubuntu | gajim | 18.04 | 1.0.0-1 | vulnerable |
| Ubuntu | gajim | 18.04 | 1.0.1-2 | vulnerable |
| Ubuntu | gajim | 18.04 | 1.0.1-3 | vulnerable |
| Ubuntu | gajim | 20.04 | 1.1.3-2 | vulnerable |
| Ubuntu | gajim | 22.04 | 1.3.2-2 | vulnerable |
| Ubuntu | gajim | 22.04 | 1.3.3-1 | vulnerable |
Fixed-version evidence
| Distribution | Package | Type | Release | Fixed version | Urgency | Origin | Bugs |
|---|---|---|---|---|---|---|---|
| Debian | gajim | source | sid | 1.5.0-1 | not yet assigned | Not reported | Not reported |
| Debian | gajim | source | forky | 1.5.0-1 | not yet assigned | Not reported | Not reported |
| Debian | gajim | source | trixie | 1.5.0-1 | not yet assigned | Not reported | Not reported |
| Debian | gajim | source | bookworm | 1.5.0-1 | not yet assigned | Not reported | Not reported |
| Opensuse | gajim | rpm | tumbleweed | 1.5.1-1.1 | Not reported | OPENSUSE-SU-2024:12354-1 | Not reported |
OpenFactory catalog packages
[openSUSE Tumbleweed]
- [gajim-lang]Unknown
Source package: [gajim]
Details (1)
2.4.6-1.2· noarch · tumbleweedUnknown · Fixed:
1.5.1-1.1Version impact unknown
dsa · gajim · opensuse · tumbleweed
- [gajim]Fixed
Source package: [gajim]
Details (1)
2.4.6-1.2· noarch · tumbleweedFixed · Fixed:
1.5.1-1.1dsa · gajim · opensuse · tumbleweed
[Debian 12 (Bookworm)]
- [gajim]Fixed
Details (4)
1.7.3-2· all · bookwormFixed · Fixed:
1.5.0-1dsa · gajim · debian · bookworm
1.7.3-2· all · bookwormFixed · Fixed:
1.5.0-1dsa · gajim · debian · bookworm
1.8.4-1~bpo12+1· all · bookworm-backportsFixed · Fixed:
1.5.0-1dsa · gajim · debian · bookworm
1.8.4-1~bpo12+1· all · bookworm-backportsFixed · Fixed:
1.5.0-1dsa · gajim · debian · bookworm
Observed:
References
- [https://ftp.suse.com/pub/projects/security/csaf/opensuse-su-2024_12354-1.json]
- [https://osv.dev/vulnerability/UBUNTU-CVE-2022-39835]
- [https://osv.dev/vulnerability/openSUSE-SU-2024:12354-1]
- [https://security-tracker.debian.org/tracker/CVE-2022-39835]
[Debian Security Tracker] · [FIRST EPSS] · [OSV Package Vulnerability Database] · [SUSE security advisories and VEX]