CVE catalog

CVE-2024-1694

chromium: CVE-2024-1694

[CVE catalog]

Severity
Low
Source
[NVD] · [CVE record]
EPSS
0.15% · Oct 25, 2026

Inappropriate implementation in Google Updator prior to 1.3.36.351 in Google Chrome allowed a local attacker to bypass discretionary access control via a malicious file. (Chromium security severity: High)

Vulnerable and fixed packages

Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.

DistributionPackageReleaseVersionStatus
Debianchromiumsid156.0.8078.47-1not affected
Debianchromiumforky156.0.8078.47-1not affected
Debianchromiumtrixie150.0.7871.181-1~deb13u1not affected
Debianchromiumtrixie-security156.0.8078.47-1~deb13u1not affected
Debianchromiumbookworm150.0.7871.100-1~deb12u1not affected
Debianchromiumbookworm-security156.0.8078.47-1~deb12u1not affected

Fixed-version evidence

DistributionPackageTypeReleaseFixed versionUrgencyOriginBugs
DebianchromiumsourcesidNot affectedunimportantNot reportedNot reported
DebianchromiumsourceforkyNot affectedunimportantNot reportedNot reported
DebianchromiumsourcetrixieNot affectedunimportantNot reportedNot reported
DebianchromiumsourcebookwormNot affectedunimportantNot reportedNot reported

OpenFactory catalog packages

Matching against OpenFactory catalog package versions is in progress.

References