
CVE catalog
CVE-2024-28853
UBUNTU-CVE-2024-28853
- Severity
- Unknown
- Published
- Updated
- Source
- [NVD] · [CVE record]
- EPSS
- 0.55% · Oct 25, 2026
Ampache is a web based audio/video streaming application and file manager. Stored Cross Site Scripting (XSS) vulnerability in ampache before v6.3.1 allows a remote attacker to execute code via a crafted payload to serval parameters in the post request of /preferences.php?action=admin_update_preferences. This vulnerability is fixed in 6.3.1.
Vulnerable and fixed packages
Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.
| Distribution | Package | Release | Version | Status |
|---|---|---|---|---|
| Ubuntu | ampache | 16.04 | 3.6-rzb2779+dfsg-0ubuntu5 | vulnerable |
| Ubuntu | ampache | 16.04 | 3.6-rzb2779+dfsg-0ubuntu6 | vulnerable |
| Ubuntu | ampache | 16.04 | 3.6-rzb2779+dfsg-0ubuntu7 | vulnerable |
| Ubuntu | ampache | 16.04 | 3.6-rzb2779+dfsg-0ubuntu8 | vulnerable |
| Ubuntu | ampache | 16.04 | 3.6-rzb2779+dfsg-0ubuntu9 | vulnerable |
| Ubuntu | ampache | 16.04 | 3.6-rzb2779+dfsg-0ubuntu9.1 | vulnerable |
| Ubuntu | ampache | 16.04 | 3.6-rzb2779+dfsg-0ubuntu9.2 | vulnerable |
Fixed-version evidence
OpenFactory catalog packages
Matching against OpenFactory catalog package versions is in progress.
Observed: