
CVE catalog
CVE-2024-56196
trafficserver: CVE-2024-56196
- Severity
- Low
- Published
- Source
- [NVD] · [CVE record]
- EPSS
- 0.78% · Oct 25, 2026
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 10.0.4, which fixes the issue.
Vulnerable and fixed packages
Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.
| Distribution | Package | Release | Version | Status |
|---|---|---|---|---|
| Debian | trafficserver | bookworm | 9.2.5+ds-0+deb12u4 | not affected |
| Debian | trafficserver | bookworm-security | 9.2.5+ds-0+deb12u4 | not affected |
Fixed-version evidence
| Distribution | Package | Type | Release | Fixed version | Urgency | Origin | Bugs |
|---|---|---|---|---|---|---|---|
| Debian | trafficserver | source | bookworm | Not affected | unimportant | Not reported | Not reported |
OpenFactory catalog packages
[Debian 12 (Bookworm)]
- [trafficserver]Not affected
Details (4)
9.2.5+ds-0+deb12u4· amd64 · bookwormNot affected
dsa · trafficserver · debian · bookworm
9.2.5+ds-0+deb12u4· arm64 · bookwormNot affected
dsa · trafficserver · debian · bookworm
9.2.5+ds-0+deb12u4· amd64 · bookworm-securityNot affected
dsa · trafficserver · debian · bookworm
9.2.5+ds-0+deb12u4· arm64 · bookworm-securityNot affected
dsa · trafficserver · debian · bookworm
- [trafficserver-dev]Not affected
Source package: [trafficserver]
Details (4)
9.2.5+ds-0+deb12u4· amd64 · bookwormNot affected
dsa · trafficserver · debian · bookworm
9.2.5+ds-0+deb12u4· arm64 · bookwormNot affected
dsa · trafficserver · debian · bookworm
9.2.5+ds-0+deb12u4· amd64 · bookworm-securityNot affected
dsa · trafficserver · debian · bookworm
9.2.5+ds-0+deb12u4· arm64 · bookworm-securityNot affected
dsa · trafficserver · debian · bookworm
- [trafficserver-experimental-plugins]Not affected
Source package: [trafficserver]
Details (4)
9.2.5+ds-0+deb12u4· amd64 · bookwormNot affected
dsa · trafficserver · debian · bookworm
9.2.5+ds-0+deb12u4· arm64 · bookwormNot affected
dsa · trafficserver · debian · bookworm
9.2.5+ds-0+deb12u4· amd64 · bookworm-securityNot affected
dsa · trafficserver · debian · bookworm
9.2.5+ds-0+deb12u4· arm64 · bookworm-securityNot affected
dsa · trafficserver · debian · bookworm
Observed:
References
- [https://osv.dev/vulnerability/UBUNTU-CVE-2024-56196]
- [https://security-tracker.debian.org/tracker/CVE-2024-56196]
- [https://wid.cert-bund.de/.well-known/csaf/white/2025/wid-sec-w-2025-0497.json]
[CERT-Bund public advisories] · [Debian Security Tracker] · [FIRST EPSS] · [OSV Package Vulnerability Database]