
CVE catalog
CVE-2026-23902
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution.
- Severity
- High · CVSS 8.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N - Published
- Source
- [NVD] · [CVE record]
- EPSS
- 0.45% · Oct 25, 2026
Incorrect Authorization vulnerability in Apache DolphinScheduler allows authenticated users with system login permissions to use tenants that are not defined on the platform during workflow execution. This issue affects Apache DolphinScheduler versions prior to 3.4.1. Users are recommended to upgrade to version 3.4.1, which fixes this issue.
Vulnerable and fixed packages
Distribution-reported package versions and fixes. These do not depend on matching against the OpenFactory package catalog.
| Distribution | Package | Release | Version | Status |
|---|---|---|---|---|
| Cpe | dolphinscheduler | Not reported | 3.4.1 | fixed |
| Cpe | dolphinscheduler | Not reported | 3.4.1 | fixed |
Fixed-version evidence
| Distribution | Package | Type | Release | Fixed version | Urgency | Origin | Bugs |
|---|---|---|---|---|---|---|---|
| Cpe | dolphinscheduler | cpe | Not reported | 3.4.1 | Not reported | Not reported | Not reported |
| Cpe | dolphinscheduler | cpe | Not reported | 3.4.1 | Not reported | NVD-CVE-2026-23902 | Not reported |
OpenFactory catalog packages
No matching packages in this catalog.
Observed: